Sponsors
Sponsor Products
hotbox not working correctly on maya 2017
posted by robert wild  on Sept. 21, 2018, 1:01 p.m. (25 days ago)
3 Responses     0 Plus One's     1 Comments  

hi all,

i have an issue when i open up maya 2017 with hotbox on a centos 7 1804 machine

when i open up maya 2017 and when i hold down the space bar to get hotbox open, it opens it but the screen goes all black with the hotbox menu's

it shouldnt do this i have been told, it should be see-through so you can still see your project underneath the hotbox menu's, if that makes any sense

has anyone expeiernced this before

cheers,

rob


Thread Tags:
  maya 

Response from Todd Smith @ Sept. 24, 2018, 3:45 p.m.
Need more information, where in the file did you put 
"Composite" "Enable"
Can you show me a snippet of where you inserted the text in the file?
Also, /var/log/Xorg.0.log would generally contain the errors encountered during X session startup, so any lines that are marked with (WW) or (EE), are warnings and errors respectively.
Wouldn't touch Gnome3x with a long sharp stick, so I can't help there.
Cheers,
Todd Smith
Head of Information Technology
soho vfx | 40 Hanna Ave. Suite 403, Toronto, Ontario M6K 0C3
office: (416) 516-7863 fax: (416) 516-9682 web: sohovfx.com
----- On Sep 24, 2018, at 10:18 AM, content <content@studiosysadmins.com> wrote:

i have two xorg.conf files in /etc/X11/ -

xorg.conf and

nvidia-xorg.conf

in the file "xorg.conf" i have added a new line -

"Composite" "Enable"

and now it wont load centos, it hangs on starting gnome on the boot up


To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe

0 Plus One's     0 Comments  
   

Response from robert wild @ Sept. 24, 2018, 10:18 a.m.

i have two xorg.conf files in /etc/X11/ -

xorg.conf and

nvidia-xorg.conf

in the file "xorg.conf" i have added a new line -

"Composite" "Enable"

and now it wont load centos, it hangs on starting gnome on the boot up


0 Plus One's     1 Comments  
   

Response from Todd Smith @ Sept. 21, 2018, 1:05 p.m.
Have you satisfied the Xorg configuration recommended by Autodesk?
https://knowledge.autodesk.com/support/maya/learn-explore/caas/sfdcarticles/sfdcarticles/Recommended-xorg-conf-settings-when-running-Maya-on-linux.html

Todd Smith
Head of Information Technology
soho vfx | 40 Hanna Ave. Suite 403, Toronto, Ontario M6K 0C3
office: (416) 516-7863 fax: (416) 516-9682 web: sohovfx.com
----- On Sep 21, 2018, at 1:01 PM, content <content@studiosysadmins.com> wrote:

hi all,

i have an issue when i open up maya 2017 with hotbox on a centos 7 1804 machine

when i open up maya 2017 and when i hold down the space bar to get hotbox open, it opens it but the screen goes all black with the hotbox menu's

it shouldnt do this i have been told, it should be see-through so you can still see your project underneath the hotbox menu's, if that makes any sense

has anyone expeiernced this before

cheers,

rob


To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe

0 Plus One's     0 Comments