Sponsors
Sponsor Products
Maya 2017: Problems with viewport.
posted by Mark Ryan  on Feb. 14, 2017, 1:04 p.m. (3 years, 5 months, 20 days ago)
1 Responses     0 Plus One's     0 Comments  

I'm running Maya 2017 Update 2 in Linux and when curves are cached in allembic they disappear when changing camera angles.

Here's is what we have determined to so far:
- we tested on two graphics cards (Quadro K4200 and M4000) and the problem persisted.
- we tested three drivers on the two cards listed above with no luck
- issue is not User profile related: the problem persists
- adjusting Viewport settings makes no difference

 Anyone seen this before?


Response from Michael Oliver @ Feb. 14, 2017, 3:45 p.m.
Try a couple things. After resetting preferences, the two below settings have resolved 90% of our viewport and scene crash errors:
- Preferences --> display --> Viewport 2.0 --> Switch between directx and opengl (requires a Maya restart)
- Change your preferences --> Animation --> Evaluation Mode. Try DG and parallel (with and without GPU acceleration)
On Tue, Feb 14, 2017 at 10:04 AM, Mark Ryan <content@studiosysadmins.com> wrote:

I'm running Maya 2017 Update 2 in Linux and when curves are cached in allembic they disappear when changing camera angles.

Here's is what we have determined to so far:
- we tested on two graphics cards (Quadro K4200 and M4000) and the problem persisted.
- we tested three drivers on the two cards listed above with no luck
- issue is not User profile related: the problem persists
- adjusting Viewport settings makes no difference

Anyone seen this before?


To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe



--
Michael Oliver
mcoliver@gmail.com
PGP Public Key: https://goo.gl/a2CnHF

0 Plus One's     0 Comments