Sponsors
Sponsor Products
3ds max point cache dropping geometry in renders.
posted by Seth George  on Sept. 29, 2014, 8:54 p.m. (5 years, 20 days ago)
2 Responses     0 Plus One's     0 Comments  

A group of machines are dropping geometry when using point caches. It isn't dropping all geometry, just random rigs. The jobs are submitted through deadline, and no errors have been found in the logs. Only a group of our machines seem to be doing this as well. Network and connections to the storage aren't being dropped. Max 2014 version 16.5.277.0. What other possible issues could cause this?

 

Thanks for any help.

 

-Seth


Thread Tags:
  3dsmax cache point 

Response from Seth George @ Sept. 30, 2014, 3:43 a.m.

Thank you for the reply Mike, I will definatley try the Thinkbox forums. The cache doesn't seem to be corrupt though, because I can reque the frame, blacklist the machine, and it will render correctly without rebuilding the cache.

 

-Seth


0 Plus One's     0 Comments  
   

Response from Anonymous @ Sept. 30, 2014, 3:25 a.m.
Hi,
This sounds like 3dsMax is misbehaving as it's only happening on certain machines for a subset of your geometry. ie: *might* be corrupt point cache files related to certain frames only. For official Thinkbox support, feel free to post a forum thread or submit a private support ticket with your logs for review (the logs might not have an error, but they provide a rich source of information to your setup/configuration to assist our staff in diagnosing the issue).
http://forums.thinkboxsoftware.com/
http://support.thinkboxsoftware.com/tickets.php

Regards,Mike
On 30 September 2014 01:54, <content@studiosysadmins.com> wrote:

A group of machines are dropping geometry when using point caches. It isn't dropping all geometry, just random rigs. The jobs are submitted through deadline, and no errors have been found in the logs. Only a group of our machines seem to be doing this as well. Network and connections to the storage aren't being dropped. Max 2014 version 16.5.277.0. What other possible issues could cause this?

Thanks for any help.

-Seth


To unsubscribe from the list send a blank e-mail to mailto:studiosysadmins-discuss-request@studiosysadmins.com?subject=unsubscribe


0 Plus One's     0 Comments